2001 900SSie gearbox seized ??

Sungod

New member
Hi I posted a question earlier , but in the wrong place...DAHHH .Sorry , new to this thread thing ( showing my age ) and a long story. I rode my bike into the garage , put it on stands and proceeded to change the oil/ filter and check the plastic gauze filter , which was perfectly clean. Then ran the bike twice ( in neutral ) to check oil levels , all good. Thought while on stands I would lube the chain. With bike in neutral I tried to hand spin the wheel . Wheel would only move a few centimeters back and forth ,then stop. Ran motor in 1st gear , but as the clutch was slowly let out the bike torqued to the right , so pulled the clutch back in. . Tried same in a higher gear , bike stalled. Clutch works OK , nothing to do with brakes. The small front sprocket only turns through about 90 degree then stops. No noises from gearbox. Help please.
Thanks..Chris.
 

Noobie

Elite Member
Subscriber
Have you tried draining the oil again (given its so new i'd use it again after running it through a filter of some type) to see if there is any debris now in the oil?
 

Sungod

New member
Is your bike still on the stand, and is that preventing the rear wheel or chain from moving?
THANK YOU..THANK YOU...THANK YOU...can't believe I was so stupid. One of the support arms was stuck through a sprocket hole , and I could not see it from the angle I first looked at. Might have to modify the way the stand sits under the swing arm. THANK you all again ...I can sleep tonight...I have had this bike for 4 yrs and only had it back on the road for a couple of weeks.(y)..Chris.
 

Barry Hell

Elite Member
Subscriber
THANK YOU..THANK YOU...THANK YOU...can't believe I was so stupid. One of the support arms was stuck through a sprocket hole , and I could not see it from the angle I first looked at. Might have to modify the way the stand sits under the swing arm. THANK you all again ...I can sleep tonight...I have had this bike for 4 yrs and only had it back on the road for a couple of weeks.(y)..Chris.
All good, lucky it didn't ping itself off 👍
 

Creamy

Active member

Attachments

  • IMG-20210221-WA0004.jpeg
    IMG-20210221-WA0004.jpeg
    1.7 MB · Views: 11
  • IMG20210221130822.jpg
    IMG20210221130822.jpg
    2.4 MB · Views: 11
Top